• Uncategorized , 07.12.2010

    As the news here stated that the PS3Yes key was released, via some twitters we were left unsure, well it can be cleared up now, KaKaRoTo has successfully reversed the Key and added it to PSFreedom, a few messages from his twitter:

    KaKaRoToKS
    Dongle key reversed from PS3Yes hex. PSFreedom now enables service mode : “insmod psfreedom.ko jig=1″

    KaKaRoToKS
    They obfuscated the key, xor-ed it with 0×36 and swapped bytes 11 and 16. Here’s the key : http://bit.ly/f3K1ac

    KaKaRoToKS
    0xAAAA dongle key: 0×04, 0x4E, 0×61, 0x1B, 0xA6, 0xA6, 0xE3, 0x9A, 0×98, 0xCF, 0×35, 0×81, 0x2C, 0×80, 0×68, 0xC7, 0xFC, 0x5F, 0x7A, 0xE8

    Tags: , , ,

    Discuss in Forums (22)


  • 22 Comments

    1. facanferff
      12-07-2010
      06:02 PM
      1

      This will be awesome when implemented with PL3.

    2. roseysdaddy
      12-07-2010
      06:05 PM
      2

      so do THIS mean we can play 3.5 backups on 3.41?

    3. facanferff
      12-07-2010
      06:08 PM
      3

      Originally Posted by roseysdaddy
      so do THIS mean we can play 3.5 backups on 3.41?
      I'm not sure, but I think for now it doesn't.

    4. Breamer
      12-07-2010
      06:15 PM
      4

      I think this is the USB master key, wich means it only gives us the option to downgrade from 3.50. Nothing more.

    5. facanferff
      12-07-2010
      06:16 PM
      5

      Originally Posted by Breamer
      I think this is the USB master key, wich means it only gives us the option to downgrade from 3.50. Nothing more.
      I think too that's it.

    6. nekuz
      12-07-2010
      06:17 PM
      6

      im hoping we can get to play psn games actually more than 3.50 ver games but lets c hopefully both soon eh

    7. spok
      12-07-2010
      06:19 PM
      7

      I also think that 4 this time it only allows 2 downgrade from 3.50 in2 lower FW, but dunno what devs will do more with it (maybe full debug settings like that original dev-units have

    8. OoZic
      12-07-2010
      06:23 PM
      8

      People, please just stop asking in every thread if it will help to get gt5 or some other 3.50 games running on 3.41 or opens PSN magically for you. Start reading recent threads first or read the whole jailbreak manual first on this site before asking a question. If we can run 3.50 backup games like gt5 it will be in bold letters on the front page.

      The whole "usb JIG master key" (not the "most wanted" System master key) discussion was a few threads before. Just read it and you know what this thread is about.

    9. mximposter
      12-07-2010
      06:42 PM
      9

      Does this mean that we are gona downgrade with iphone and other devices????? Tell me yes please!!!!!!!! Im so stoked sorry for the caps

    10. denero1
      12-07-2010
      07:00 PM
      10

      soon my son soon i know psfmod will have it

    11. OoZic
      12-07-2010
      07:11 PM
      11

      Originally Posted by mximposter
      Does this mean that we are gona downgrade with iphone and other devices????? Tell me yes please!!!!!!!! Im so stoked sorry for the caps
      If you could jailbreak before with your iphone than yes it can (not all iphones/ipods can, only early models). Devs are working on downgrade hex files for almost all devices that are able to jailbreak atm. just have patience for them. They can't do it all at once.

    12. Klutsh
      12-07-2010
      07:17 PM
      12

      Originally Posted by denero1
      soon my son soon i know psfmod will have it
      GSM Desire done, other devices to follow... need sleep

    13. denero1
      12-07-2010
      07:21 PM
      13

      Originally Posted by Klutsh
      GSM Desire done, other devices to follow... need sleep
      see i knew it klutsh is the best

      happy holidays everyone :aetsch:

    14. mximposter
      12-07-2010
      08:06 PM
      14

      Originally Posted by OoZic
      If you could jailbreak before with your iphone than yes it can (not all iphones/ipods can, only early models). Devs are working on downgrade hex files for almost all devices that are able to jailbreak atm. just have patience for them. They can't do it all at once.
      thanks ooz for the reply, i couldnt jb my ps3 cause i didnt know about psfreedom or groove so i updated to 3.50 but wont upgrade to 355 lol, im happy to see em moving forward, i chek this page every 5 minutes lol

    15. wickedpenguinbox
      12-07-2010
      08:22 PM
      15

      PSfmod for HTC desire, including Downgrade Key.

      Confirmed working.

    16. Trnc
      12-07-2010
      09:02 PM
      16

      Share it then mate:D

    17. Trnc
      12-07-2010
      11:13 PM
      17

      Cant seem to figure out how to use my Desire to get into servicemode on my ps3.. Please give me a hand, have been waiting for this for ages:S

    18. JPOrtiz831
      12-08-2010
      12:38 AM
      18

      how are we supposed to get our hands on lower firmware to downgrade to???

      is there like a starter firmware like the psp firmware 1.50 for the psp enabled you to use all hacks.

    19. mb123
      12-08-2010
      12:59 AM
      19

      Service Mode for PS3 with FW 3.50 and below already available for iPhone users at IPhoneLinux

    20. budsta
      12-08-2010
      01:54 AM
      20

      I'm pretty sure I chose the other Desire option last time I done this, as in not the GSM model but the other one, can't remember the initials for it.

      Can I use GSM this time? or shall I wait.

      Ta Muchly.

    21. Tamikaze
      12-08-2010
      04:00 AM
      21

      Great, so how do we downgrade with iPhoneLinux?

    22. OoZic
      12-08-2010
      11:12 AM
      22

      Originally Posted by mximposter
      thanks ooz for the reply, i couldnt jb my ps3 cause i didnt know about psfreedom or groove so i updated to 3.50 but wont upgrade to 355 lol, im happy to see em moving forward, i chek this page every 5 minutes lol
      On those models psgroove/psfreedom work: iPhone 2G (original classic iPhone) and iPhone 3G (NOT 3GS!!), and first generation iPod touch (1G).
      Those models can boot a kind of linux so can be used. Later models don't have this option (I own a Ipod 3G so not usable for me).
      so if your iphone is one of the mentioned models you can use it. Be warned: DOWNGRADING CAN DESTROY YOUR BLUE RAY MOVIE PLAYBACK !! Check frontpage for news about this!!