• Downgrade, PS3 Hacks , 08.12.2010

    With the recent outbreak of Downgrader dongles there are bound to be people who push the limits, ie: downgrade using Debug firmware on a retail PS3 like i did, which leads to a BRIICK

    You may think that this is a ballsy move, but you’d be sadly mistaken. It isn’t.
    I had the unfortunate experience of goosing up my ps3….

    The inital install of debug firmware goes without a hitch, untill you turn it back on and you get 5 beeps. Oh yeah, and recovery mode wont save your behind this time.

    To fix it, i took the precaution of wiping my hard disk, just to erase any corrupted data. I have reason to believe that it is infact a ballsed up firmware update or downgrade. As even after that it still bleeped.

    First i tried recovery, no dice, just kept bleeping always 5 times. then turn off.
    After ****ting a couple of bricks, i decided to get my thinking cap on,
    and get cracking.

    So, I loaded up retail firmware 3.15 on to a usb stick along with the Diag2.self file from Folder 1. as i figured out that it must be some incompatiblity with the fimware update.

    Put the PS3 into service mode(put the jig/dongle in the far right port). NOTE: The screen will stay black at all times even if you try to load up to service mode.You’ll just have to do it “blind” so dont panic. You will be able to tell that it went into service mode by the dongle going green, or whatever color yours goes. it will go to standby. Don’t worry as thats a good sign.

    Now take out the dongle and place it in the same port you pulled the jig out of. Turn the PS3 back on, and let the dongle work its magic. 4 or so minutes later, the ps3 will go to standby.

    Once this is done, remove te USB stick, format it and place the Diag2.self file from FOLDER 2 Turn the PS3 Back on and the USB will blink then the PS3 will go into standby again.

    One more thing, NEVER EVER UPDATE IN SERVICE MODE!! YOU WILL GET A RED SCREEN OF EPIC FAIL!!. (as quoted by someone on IRC.) you should only downgrade or reinistall the same firmware you have on your PS3.

    The reason why i didnt mention it before is because i hadnt slept for 2 days, so forgive my tiredness.

    Turn on the PS3 and you should have a fully working PS3 again.

    Goodluck
    PS id like to thank The mods, who forwarned me not to do it But hey ive learned something new :D

    *little tut for getting revoked PSN games working again in 3.41.

    Update to 3.50 - do the DNS hack, then sign into PSN.(activate your ps3) Download the game, load it. then Downgrade your PS3,(backup first) to 3.41.

    Restore the backup onto your drive, now your PSN games should work.* : )

    Tags: , ,

    Discuss in Forums (63)


  • 63 Comments

    1. ross31192
      12-08-2010
      06:52 AM
      1

      I did the same thing but i was able to fix it by puting it back in to Service Mode and thin i was able to redowngrading it.

    2. NoisilySilent
      12-08-2010
      07:20 AM
      2

      Gliitch, didnt i warn you on IRC???
      You silly dude

      Good thing you found this however. Great tut.
      Thanks to you, many bricked units are gonna raise from their tomb!

    3. master_sim
      12-08-2010
      07:25 AM
      3

      Guyz would this work with 3.55 firmware??? =]

    4. gliitch
      12-08-2010
      07:36 AM
      4

      Hehe, im gonna call it "The Gliitch Effect" = D

      I just hope people who read this can fix their bricks ^_^ Yes, you did warn me, but i did it anyways XD, when i heard the 5 beeps, i crapped my pants. But im glad its all good now :D

      I have heard of people being able to downgrade from 3.55 but it leaves aload of crap with it. Unable to play Blu Ray's is one. I wouldnt risk it tbh, but you can try.... i guess.. : |

    5. GregoryRasputin
      12-08-2010
      07:40 AM
      5

      Originally Posted by NoisilySilent
      Gliitch, didnt i warn you on IRC???
      You silly dude

      I warned him too, but i suppose if he didn't do it, then he wouldn't have been able to write this tutorial

    6. NoisilySilent
      12-08-2010
      07:43 AM
      6

      Originally Posted by GregoryRasputin
      I warned him too, but i suppose if he didn't do it, then he wouldn't have been able to write this tutorial
      ****in' A

    7. twiggy1818
      12-08-2010
      07:48 AM
      7

      hey glitch at the bottom of this you say: little tut for getting revoked PSN games working again in 3.41.

      Update to 3.50 – do the DNS hack, then sign into PSN.(activate your ps3) Download the game, load it. then Downgrade your PS3,(backup first) to 3.41.

      does that mean we can get 3.50 on 3.41??? what do you mean by yrevoked games?

    8. grimlord
      12-08-2010
      08:19 AM
      8

      gliitch for president, once again! ^_^

      Great tutorial, my man. ^_^

    9. sniperwolf64
      12-08-2010
      08:50 AM
      9

      Great tutorial gliith but could you give more details about:
      *little tut for getting revoked PSN games working again in 3.41.

      Update to 3.50 – do the DNS hack, then sign into PSN.(activate your ps3) Download the game, load it. then Downgrade your PS3,(backup first) to 3.41.
      Restore the backup onto your drive, now your PSN games should work.* : )


      like whats the dns hack and what game to download

      Thanks

    10. gliitch
      12-08-2010
      09:05 AM
      10

      The main reason why i didnt want to elaborate on the Revoking PSN games was because it was a unbricking toutorial. Not a PSN related one.

      Anyway, what you do is Update to 3.50, then go down to Network Settings put in "Custom" for internet settings, leave it all at automatic, except for the DNS Settings which are in a lower toutorial.

      Log into PSN and download your chosen games, and activate your PS3 as well. Once thats done, Backup your PS3 while on 3.50 (this will backup act.dat) <-- file needed to play PSN games.

      Downgrade to 3.41 and restore your 3.50 backup. Once thats finished, you should be able to enjoy your games on 3.41 :D

    11. sniperwolf64
      12-08-2010
      09:30 AM
      11

      Thanks gliitch but by changing the dns settings do u mean to add DNS to my PS3 network config as: 67.202.81.137

    12. gliitch
      12-08-2010
      09:35 AM
      12

      yeah thats right

    13. m3t4lh34d
      12-08-2010
      10:08 AM
      13

      Ok, was testing out the service mode etc on my Desire HD, got into service mode fine, but when rebooting i was not able to get back out of service mode, was stuck in permenenatly. Was told by a friend that i needed to just reinstall the 3.41 firmware (notice it was a reinstall and not an upgrade or downgrade) everything was going smoothly and then the console red screen'd, i'm stuck for idea's can't think what to do to get back, any help would be greatly appreciated

    14. Sublimewulf
      12-08-2010
      10:41 AM
      14

      lol, no one warned me!! If only you would have posted this like 5 hours earlier! Took me a few hours to fix. YouTube - Screwed?

    15. gliitch
      12-08-2010
      11:34 AM
      15

      I posted this orginally at around 2 am this morning XD

      @m3t4lh34d you just need the second lv2Diag file to kick it out of service mode

    16. m3t4lh34d
      12-08-2010
      11:40 AM
      16

      ok my console is no longer doing the whole red screen of epic fail... its now moved onto the same problem that Sublimewulf had... press power goes green, waits for like 30 seconds then goes back to red =( any ideas



      Good news!!!!

      got it working again, basically went through the steps above again, with an original copy of the 3.41 firmware using the /ps3/update/ folder structure, it picked up it and come up asking to press ps button to continue after that said about it being corrupt had to format the hdd again but after it ran the 3.41 firmware back in and all is well =D

    17. gliitch
      12-08-2010
      02:25 PM
      17

      Ah im glad :D

    18. CrAzYNeSs
      12-08-2010
      04:14 PM
      18

      Originally Posted by gliitch
      Ah im glad :D
      Yo gliitch, good work. I think I was there when you posted this up early this morning in the channel. Good work and discovery bro. Saved a lot of people heartache and $$$.

    19. hstsz
      12-08-2010
      04:23 PM
      19

      thks Great tutorial !

    20. japsander
      12-08-2010
      04:51 PM
      20

      Cheers gliitch.
      I know fully well this is gonna help me at some point.
      I'm just glad to know it ain't just me who does silly things.
      Just be careful not to go flashing too much.
      We have laws against that in England :P

    21. gliitch
      12-09-2010
      01:37 AM
      21

      @Japs:

      Hahah! yesh, japs in indeed we do XD. I think this maybe the way Sony actually unbrick their consoles O_0

    22. Senaxx
      12-09-2010
      04:44 AM
      22

      Mine is still a break but not because of the 5 beeps, but because of a dead logic board. And he can't update to 3.50, (neither in service mode) - http://pastie.org/1358201

    23. gliitch
      12-09-2010
      05:08 AM
      23

      Originally Posted by Senaxx
      Mine is still a break but not because of the 5 beeps, but because of a dead logic board. And he can't update to 3.50, (neither in service mode) - http://pastie.org/1358201
      You shouldnt update in service mode dood.

    24. samson
      12-09-2010
      05:42 AM
      24

      well thanks to gliitch's humongous brain , i am now on 3.15 and have yellow dog installed ..... but i want to recover my backed up saves , when doing a recover from usb does the ps3 format the whole hdd or does it leave the other os partition alone?

    25. gliitch
      12-09-2010
      06:44 AM
      25

      should'nt touch the OtherOS partiton ^_^ Humoungous brain ahaha.. thanks

    26. Sabba
      12-09-2010
      07:01 AM
      26

      Originally Posted by Sabba
      Hi
      I follow your guide to the letter but in my case not working
      when I had problems with 3.41debug I did as you say
      but now with the 2.80 debug I can not fix

      Today I bought a new ps3
      I noticed that when you start doing the same procedure of downgrade
      perhaps enough to discover what is inside the disk when you first start
      Unfortunately, this thought after and and I have to try a ps3 3.41

      Posted by gliitch
      Do not use Debugs, they do not work.(you got lucky in that case ^_^) I have bricked my ps3 enough times to know. XD And i have fixed it everytime :D do this

      put this on a usb stick

      3.41 PS3/UPDATE/UPDAT.PUP

      Then go to System Update, and press update by usb, then will let you update If not, use an old PS3 disk that has a higher firmware on it than your debug fw, it will install retail firmware to it, then update as usual.

      Hi thanks for reply
      but I'm stuck to beep
      I can just post a video so you can see

    27. gliitch
      12-09-2010
      08:03 AM
      27

      5 bleeps? ok sure...

    28. Sabba
      12-09-2010
      05:27 PM
      28

      Hi
      This is the video of my problem
      The first part is the simple error
      the second is the procedure that the jig is not running

      YouTube - Brick??

    29. samson
      12-09-2010
      07:08 PM
      29

      i have a theory why debug fw brick , do we need to enable the debug options in xRegestry,sys?

      /setting/system/debugSystemUpdate

    30. JPOrtiz831
      12-10-2010
      04:25 PM
      30

      me too im stuck with 5 beeps cant even get into service mode...

      it has a broken bluray drive so im not worriedd about that i tried to downgrade with a debug firmware and now only 5 beeps

      i used 3.41 debug firrmware if it helps anyone help me fix it.

      ive also noticed that if i try to use rockbox to enter service mode in the left usb slot instead of the right usb slot(the one i used to downgrade)

      that it takes about 5-10 seconds before i hear the 5 beeps. if i do it in the right usb slot the 5 beeps come instantly.(just like if i turn it on without anything in the usb slots)

      so im hoping this will give me hope to fixing it. im gonna try to use official 3.41 sony firmware in the left slot hopefully it will fix my ps3

      Edit: it actually takes 15 seconds If you turn the power off and than press power and than eject. It doesnt matter if you have anything plugged in or not..
      Im learning alot but i pray i get this fixed.. ill never downgrade a ps3 again if i get this fixed.
      Starting to S*** bricks

      ALso I need 3.15 retail firmware its not working on psn If anyone has it please send it to me or post it on megaupload or something please..

      EDIT I FIXED IT!!! THANK YOU SO MUCH FOR THIS GUIDE. GLIITCH. Curiosity almost killed our cats(ps3s)

      I had to use ipod nano 1g.

      i used the left usb port to load my rockbox.ipod i knew it worked because it didnt have the 5 beeps when it loaded correctly.

      than once it went into standby i put the flash drive in the right usb port. with firmware 3.00 (since i couldnt get my hands on 3.15)

      just followed the guide and had faith and hope.

      Now its working and im on 3.00 firmware.. How do i upgrade to 3.41 just upgrade through psp/update/update.pup ??

      i hope cuz thats what im gonna try.

      OMG THANKS AGAIN!!! I was gonnn cry!!! and i was s******* bowling ball sized bricks. Now im doing the happy dance..

      GLIITCH For PRESIDENT

    31. gliitch
      12-10-2010
      06:32 PM
      31

      Just update as you normally would. PS3/UPDATE/UPDAT.PUP <---- make sure its 3.41 you are updating to.

    32. calnorak
      12-10-2010
      06:37 PM
      32

      Thanks for quoting me, I think it sounds better then red screen of death :P my ps3 is on its way to Sony as we speak, so hopefully ill get it back fixed. It will probably have the 3.55 but oh well, id rather have that then a bricked ps3

    33. JPOrtiz831
      12-10-2010
      08:00 PM
      33

      Gliitch before i updated to 3.41 i wanted to experiment with the debug firmware. even though thats what bricked my console in the first place.

      since im at 3.00 would i be able to update to say 3.15 debug firmware using the psp/update/update.pup method?? or would you just advise to completely stay away from it at all costs??

    34. gliitch
      12-11-2010
      03:55 AM
      34

      Calnorack...the red screen of epic fail (yes it does sound better) is fixable >< so there was no need tave to send it off to sony afterall. quite a few people have had the RSOEF and now have working PS3's.

      @JPOrtiz831, I would advise against it, as it could cause more serious complications, if you dont know what you are doing. Also, there isnt much in debug mode anyway, also homebrew doesnt work, so it is pointless in even trying to go there .

      It will just lead to more bricks, but its good you have got it fixed.

    35. JPOrtiz831
      12-11-2010
      05:03 AM
      35

      Thanks i will take your advice.. Im at 3.00 firmware right now and i think im just gonna stay here. its fully working right now and i just use it for movies. and i just dont want to risk losing all the bluray movies that i already have on the internal hard drive.

      thanks again you saved my life

    36. muffty
      12-12-2010
      12:13 AM
      36

      how to fix the red screen ?

    37. gliitch
      12-12-2010
      06:31 AM
      37

      Muffty, a few people have managed to fix the RSOEF (red screen of epic fail) due to the method i have outlaid in my tut could you tell me what happens? Thanks as i've never got it personally.

    38. muffty
      12-13-2010
      07:49 AM
      38

      it was just a general question in how to fix the red screen, just for my information.

      but i have at home a ps3 what is not booting up. i can go in the recovery menü and try every option but it does not help. i disassembled it complete and picked out the battery but also without any success. i will try your tutorial, maybe it will life again... thanks for your work.

    39. belacoste
      12-13-2010
      09:46 AM
      39

      What happens with here, is i use the TI84+ and i use PSJB to go to service mode what happens, the TI sais done if i load it up. Then the PS3 shuts down , so far so good.
      But when i use my USB with the 3.15 FW and the LV2DIAG file 1 it starts up, i see that my usb reacts and then the PS3 green goas flashing and doesn't stop.

    40. PiHKAL
      12-14-2010
      05:40 AM
      40

      I'm having this poblem right now. Can anybody point me in the direction of the lv2diag files please?

      UPDATE -
      Nevermind, found them. You, sir, are a bloody genius. Many thanks

    41. gliitch
      12-14-2010
      09:34 AM
      41

      What was your PS3's fw before the green light started flashing? If it was 3.41 just use the custom PUP to reflash it

    42. belacoste
      12-14-2010
      05:01 PM
      42

      Originally Posted by gliitch
      What was your PS3's fw before the green light started flashing? If it was 3.41 just use the custom PUP to reflash it
      yeah it was downgraded with the modified 3.41. So i just have to use "the custom PUP"? Can you tell what that one is then?
      I'm not such a pro on the scene ...

    43. gliitch
      12-15-2010
      06:00 AM
      43

      yup, all you need is the 3.41 custom pup(lets you do the actual downgrade,if you are on a higher firmware, other than 3.15 ) and the lv2diag.self (2-if you want to kick it out of servive mode) or 1 if you want to put it in service mode

    44. belacoste
      12-17-2010
      04:31 PM
      44

      Originally Posted by gliitch
      yup, all you need is the 3.41 custom pup(lets you do the actual downgrade,if you are on a higher firmware, other than 3.15 ) and the lv2diag.self (2-if you want to kick it out of servive mode) or 1 if you want to put it in service mode
      Okay, I tried to do what you mensioned but it isn't working.
      I first used my TI 84+ and did the jailbreak. Then i pulled out the calculator and put on the USB with "Modified 3.41 PUP" and the Lv2diag.self file but having the same problem as before mensioned. I see that the USB reacts and then the PS3 blinks the green led and don't stop.
      Am i doing something wrong or is it just broken forever?

    45. okidoki99
      12-19-2010
      12:28 PM
      45

      Hello all,

      I have tried to "downgrade" from 3.01 to 3.41 with the downgrade tutorial. Why this? because my console is in an endless update loop - so I thought that this could fix the issue -. No luck for me ... in the log file generated I could find my update error:

      Update BD firmware
      read BD firmware package (1966992 bytes) elapsed = 94 msec
      update BD firmware elapsed = 6 msec
      Update BD firmware done(0x8002f147)
      update package elapsed time = 133311 msec
      Updating or Verifying failure 0x8002f147
      UpMng.UpdatePackage() failure
      manufacturing updating FAILURE(0x8002f147)
      Total Elapsed time = 142314 msec

      So I would like now to test the same thing but with the 3.01 firmware witch supposely is in the memory, but i have trouble finding a valid link. Can someone provide me with one?

      Thanks!

    46. Tcraw77813
      12-19-2010
      03:05 PM
      46

      If you are on 3.01 you can not downgrade to 3.41, you can only downgrade to lower firmwares. Down means lower. You can update to 3.41 though.

    47. okidoki99
      12-20-2010
      03:37 AM
      47

      Can I find a modified 3.01 firmware then?. If I try to update normally I get stuck with the update loop. The only reasonable way would be to "update" or "downgrade" from the service mode..... or?

    48. muffty
      12-20-2010
      06:48 AM
      48

      have you also tried to downgrade to a lower firmware ? like 2.7 or whatever.
      i have the same problem like you and want to try this out.

    49. okidoki99
      12-20-2010
      08:47 AM
      49

      Originally Posted by muffty
      have you also tried to downgrade to a lower firmware ? like 2.7 or whatever.
      i have the same problem like you and want to try this out.

      If someone can help me with some links to firmware's that are modified to work with the service mode method i will happy try them out

    50. gliitch
      12-20-2010
      11:00 AM
      50

      Get out of Service Mode, thats why youre in a loop. and then update normally

    51. JPOrtiz831
      12-21-2010
      08:08 PM
      51

      just used this trick to fix and downgrade to 3.00 And acccidentaly found out it fixes CINAVIA!!!! Im real happy since i was trying to watch the other guys in bluray rip.

      I can confirm that if you downgrade to 3.01 firmware Cinavia will not be in effect.. im trying this on a 40gb fat ps3 although i have a 120gb hard drive in it at the moment.

      I was on 3.00 firmware than i upgraded to 3.41 so i could use multiman and play avchds.

      i was first on 3.00 from messing around with downgrading noticed cinavia didnt work on this ps3 i thought it had to do with the broken bluray drive it hasda

      when i was at 3.41 firmware cinavia came back and watching the other guys showed up half way through the movie and than every 4 seconds after that if i press circle and than x.

      so convinced it was the firmware i downgraded back to 3.01( since 3.00 you cant jailbreak it.)

      And now i watched the other guys all the way through along with the movie salt. Havent had any problems so far and i hope to stay here. Have funy

    52. Monteirodjk
      01-20-2011
      07:21 PM
      52

      i tryed everything no luck at all so ask for any advises please thank you ....

    53. dkdec
      01-21-2011
      02:29 AM
      53

      hey, gliitch. how can i unbrick my ps3. its brick with waninkokos cfw. when i open it. its just a redlight blinking and beep. tnx
      ************* [ - Post Merged - ] *************
      hey, gliitch. could you pls make a video to unbrick my ps3. tnxhttp://www.ps3hax.net/ps3/smilies/hmmmm.gif
      ************* [ - Post Merged - ] *************
      pls.plspls. unbrick......

    54. japsander
      01-21-2011
      03:25 AM
      54

      Originally Posted by dkdec
      hey, gliitch. how can i unbrick my ps3. its brick with waninkokos cfw. when i open it. its just a redlight blinking and beep. tnx
      ************* [ - Post Merged - ] *************
      hey, gliitch. could you pls make a video to unbrick my ps3. tnxhttp://www.ps3hax.net/ps3/smilies/hmmmm.gif
      ************* [ - Post Merged - ] *************
      pls.plspls. unbrick......
      Simple answer is that it cannot be unbricked I'm afraid, not with any current methods anyway.

    55. dkdec
      01-21-2011
      03:26 AM
      55

      pls. man help me with my brick ps3... 60gb fat

    56. advocatusdiaboli
      01-21-2011
      03:39 AM
      56

      Originally Posted by GregoryRasputin
      I warned him too
      Originally Posted by NoisilySilent
      Gliitch, didnt i warn you on IRC???
      You silly dude
      Sissy alert!

      Shame on the two of you for trying to prohibit people gaining knowledge!
      ************* [ - Post Merged - ] *************
      Originally Posted by Monteirodjk
      i tryed everything no luck at all so ask for any advises please thank you ....
      What means "everything"?
      Does it include throwing pancakes on the old lady next door too?

    57. gliitch
      01-21-2011
      04:59 PM
      57

      This will NOT fix wankininkos bricks. You can try, but i dont think it will work >_<

    58. josh0371
      01-22-2011
      01:19 AM
      58

      CRAP! I have tried everything to unbrick my YLOD 3 beeps (Bricked by Waninkoko's CFW), where it goes Green, Yellow, and then Red. I have tried putting it into service mode, using my HTC evo, psfServiceMod. No dice. Has anyone else tried putting a bricked YLOD 3 beeping ps3 into service mode? I have the Lv2Diag.self files and the modded 3.41 and the firmreset (10 mb .PUP file supposed to free the firmware to allow any firmware install) which i have tried along with the Lv2Diag.self File 1. My ps3 wont go into the JB method. When i hit power and eject, it doesnt make that second beep upon pressing eject. Its not reading off USB.

      I heard someone's Memory card reader was reading, i will check that and perhaps i might be able to load the files on a pro duo and load them that way? If anyone has had any success with putting it into service mode please, PLEASE inform the rest of us!

      UPDATE(Saturday 22 1:53 AM January): The pro duo light for the Fats does indeed light up but nothing seems to come of it, i loaded the modded 3.41 and Lv2Diag.self File 1 on it and tried booting into JB mode (power -> eject) but nothing happened -.- i dont even think my ps3 will let me into JB mode... damn

      So far the only successful method is reflashing the Nand... that method is out of the window for me since I my self cant do that. Also, if anyone has sent it back to sony for repairs, have you gotten a ps3 back? as in, have they not said anything? I'm thinking of just paying $150 for Sony to send me a ps3 even if its not mine, better than paying $300+ for a new one.
      ************* [ - Post Merged - ] *************

      Originally Posted by gliitch
      This will NOT fix wankininkos bricks. You can try, but i dont think it will work >_<
      -.- your right, it doesnt work. I have tried. Step by step. No good, still trying every other method, so far no luck. -.- if someone wants to know of my progress send me an IM. Or IM me if you your self had some success!!! I would love to know!

    59. Dark Mod
      02-01-2011
      10:10 AM
      59

      by the way gliitch...i'm not getting the 3.15 OFW in the downloads section to attempt this unbricking feature, do you have it by chance?
      And oh yea..awesome tut by the way ^^

    60. R4yleigh
      02-01-2011
      01:52 PM
      60

      hi
      i actually dont have these 5 beeps and i can go into service mode and i tried every option of it but i still get the rsod(not rsoef or due to downgrade)
      i havent got the waninkoko brick as mine is bricked since mid october and i wanted to try this method, do you think it might work?
      if this does not work i am considering it to send it to sony, does anyone know what kind of payments they accept?

    61. gliitch
      02-11-2011
      01:51 AM
      61

      What does it say on the screen? Its it multiple languages? Because i got a RSOEF - due to wiping my dev_flash completely XD and managed to fix it. Can you remember what fw it was on?

      PM if you want i'll try and help you out as best as i can

    62. daflip
      02-15-2011
      04:32 AM
      62

      Originally Posted by gliitch
      What does it say on the screen? Its it multiple languages? Because i got a RSOEF - due to wiping my dev_flash completely XD and managed to fix it. Can you remember what fw it was on?

      PM if you want i'll try and help you out as best as i can
      sent u a msg hope u read it. check ur .pms*
      thanks!

    63. stevey2000
      04-16-2011
      06:40 AM
      63

      would this work even if you dont have the 5 beeps mine just turns off after 10 seconds