• PS3 Hacks , 27.02.2012

    The E3 Flasher, by Team EyDIY, as contacted us today informing about the latest updates to the flasher for PS3. They have released the diagrams required for a “fast dual boot” and have confirmed support for all firmwares up to the latest: 4.11.

    To quote:

    1: New mainboard Fast dual boot successfully with E3 FLASHER. Click here to download manual.

    2: E3 flasher Fast dual boot and downgrade OFW4.11 to 3.55 successfully, it’s same way as downgrade 3.73 to 3.55.
    We suggest user upgrade to OFW4.11 and then downgrade to 3.55 from now on. And don’t forget backup your OFW4.11 bios well .

    3: Downgrade to OFW3.41 from CFW3.55CHECKOFF successfully, tested by E3TEAM.
    Now you can enjoy any 3.55FW by this way (downgrade to OFW3.41 and then upgrade to 3.55, include JB2CFW3.55, OFW3.55 and others). Click here to download manual.

    Tags: , ,

    Discuss in Forums (48)


  • 48 Comments

    1. Sidewinder_2011
      02-27-2012
      10:20 AM
      1

      good news and to 3.55 ofw etc but i belive it when i see it , wonder if they do the same when they get loads of orders etc then say they the e3 cant do fast dual boot

    2. godking666
      02-27-2012
      10:23 AM
      2

      the e3 card reader supports downgrade no? the one with sd card reader and 4mb flash. its 10 bux lol

    3. Rax909
      02-27-2012
      10:27 AM
      3

      Bios?..What bios?

    4. Sidewinder_2011
      02-27-2012
      10:29 AM
      4

      Originally Posted by godking666
      the e3 card reader supports downgrade no? the one with sd card reader and 4mb flash. its 10 bux lol
      the e3 flasher and e3 card are 2 diffent things , both can downgrade . but e3 card only downgrade from 3.55 , but as your so smart i thought u would of known this

    5. godking666
      02-27-2012
      10:30 AM
      5

      i use progskeet nor not e3. ******

    6. GregoryRasputin
      02-27-2012
      10:32 AM
      6

      Originally Posted by godking666
      the e3 card reader supports downgrade no? the one with sd card reader and 4mb flash. its 10 bux lol
      [MENTION=220499]godking666[/MENTION] that device ONLY works for Downgrading FROM 3.55, if your console is 3.56 and above, then the E3 reader is useless.

    7. godking666
      02-27-2012
      10:34 AM
      7

      it starred out ****** lol ya ******

      Attention

      Do not bypass the swear filter!



    8. Sidewinder_2011
      02-27-2012
      10:34 AM
      8

      Originally Posted by godking666
      i use progskeet nor not e3. ******
      maybe before u talk rubbish, u should remeber what you write in other threads


      Originally Posted by godking666
      as it says. im on 4.0 ofw. im trying to get install pkg without usin my e3 to go back down to 3.55 then up to 4.10. i know i cant run the pkg. question is how do i get a mfw or do it myself?
      eg the bit that says this

      "im trying to get install pkg without usin my e3"

      so make you mind up u using e3 flasher or proskeet

    9. godking666
      02-27-2012
      10:36 AM
      9

      progskeet works great. for the 100 bux lol. teensy may be the cheepest if that works. ive read it does

    10. Warning
      02-27-2012
      10:37 AM
      10

      lol......lol
      We have a live one here

    11. godking666
      02-27-2012
      10:38 AM
      11

      ya. ive never tried or used the e3 reader. still a sealed package. and its clear i didnt know the reader wouldnt work. again .... ****** and gregory thx for the answer.

      Attention

      Do not bypass the swear filter!



    12. GregoryRasputin
      02-27-2012
      10:41 AM
      12

      Originally Posted by godking666
      ya. ive never tried or used the e3 reader. still a sealed package. and its clear i didnt know the reader wouldnt work. again .... d.0.u.c.h.e

      Oi, who the hell are you calling a d*uche and why ???

    13. godking666
      02-27-2012
      10:42 AM
      13

      carld for being a smartazz.

    14. Sidewinder_2011
      02-27-2012
      10:44 AM
      14

      Originally Posted by godking666
      carld for being a smartazz.
      LMFAO smartazz coming from you when you calling people noobs all the time ,


      any way back ontopic , if the e3 flasher does what it says this time ,then i will buy one and not stop my order

    15. GregoryRasputin
      02-27-2012
      10:45 AM
      15

      Originally Posted by godking666
      carld for being a smartazz.
      Well don't as it can earn you an infraction, no need to be nasty.

    16. godking666
      02-27-2012
      10:46 AM
      16

      how much is the flasher? and does it give me anything progskeet doesnt?
      ************* [ - Post Merged - ] *************
      lol hey he insulted me first. but its over anyway

    17. Claart
      02-27-2012
      11:01 AM
      17

      im a complete n00b since i updated to 3.72 when MW3 can out,,, but now my console if fully legit with 4.11fw due to me wanting online play.... my question is can i use E3 Flasher to downgrade to the glorious 3.55cfw????????? i still hold 1tb of games & apps that my ps3 has'nt accessed since nov 2011...

      it might be a silly question,,, but i'd appreciate help in this.

      thanks in advance..

    18. godking666
      02-27-2012
      11:06 AM
      18

      yeah you could downgrade to 3.55.

    19. Annelies
      02-27-2012
      11:07 AM
      19

      [MENTION=220499]godking666[/MENTION]

      Keep your posts clean from now on! I edited your previous posts and removed the flame you posted towards [MENTION=51782]carldenning[/MENTION].

    20. Claart
      02-27-2012
      11:11 AM
      20

      omg firstly on godking666 for a super quick reply ,,, even happier now that its possibly to restore my external..... think its time to speak with the bank...(other half) and get some dough for E3 flasher.... time to read more on this hardware..... cheers again godking666

    21. godking666
      02-27-2012
      11:12 AM
      21

      i didnt even swear lol

    22. pepethedon
      02-27-2012
      11:13 AM
      22

      Your name is GodKing666? You're like a living-oxymoron, congrats!

    23. godking666
      02-27-2012
      11:19 AM
      23

      lol im not arguing on a forum.
      ************* [ - Post Merged - ] *************
      i dont want a letterbomb in my mail

    24. pepethedon
      02-27-2012
      11:42 AM
      24

      Originally Posted by godking666
      lol im not arguing on a forum.
      ************* [ - Post Merged - ] *************
      i dont want a letterbomb in my mail
      I'm not arguing with you, but I will regulate on you if you start **** with my friends.

    25. godking666
      02-27-2012
      11:52 AM
      25

      if you really read he began i just replied. either way ur beating a dead horse

    26. pepethedon
      02-27-2012
      11:56 AM
      26

      Originally Posted by godking666
      if you really read he began i just replied. either way ur beating a dead horse
      Forget the he said/she said. Just be cool, dude...

    27. zecoxao
      02-27-2012
      12:33 PM
      27

      so, back to topic...

      thanks, but no. i prefer my ps3 kept back on 3.55 ( i used e3 for downgrade still) than fast swap and thus risking myself into doing anything wrong with it... if i ever need help to fast swap, i'll check #ps3downgrade over at EFNet

    28. bartez82
      02-27-2012
      02:53 PM
      28

      This method for downgrade from 3.55 to 3.41 is the same as QA_flag.I think they change only the name of qa_flag.pkg.

    29. zecoxao
      02-27-2012
      03:58 PM
      29

      Originally Posted by bartez82
      This method for downgrade from 3.55 to 3.41 is the same as QA_flag.I think they change only the name of qa_flag.pkg.
      i wouldn't be surprised

    30. playerkp420
      02-27-2012
      06:39 PM
      30

      Originally Posted by bartez82
      This method for downgrade from 3.55 to 3.41 is the same as QA_flag.I think they change only the name of qa_flag.pkg.
      Yeah it is a qa flag package, renamed. They probably stole it from the rebug team and didn't give them credit.

      The only difference to their new guide and mine is after u go to debug menu, they enable system update debug. Which is not needed if using recovery mode to install OFW3.41.

      I have not tested but I think if you enable system update debug, you can install the 3.41 PUP file from the xmb. At least that is my understanding of what that setting does from the explanation on ps3devwiki.

      Allows you to enable or disable system update debug, which lets you to downgrade with official Sony update manager. Also allows easy firmware switching by storing a PS3UPDAT.PUP (can be renamed) in /dev_hdd0/updater/01, then another in /dev_hdd0/updater/02 etc. Then go to "System Update" > "Update via Hard Disk" and select the update to install.

    31. garrettcorn
      02-27-2012
      06:44 PM
      31

      is it really worth getting a flasher? it seems to me just buying another ps3 would be much less work and not that much more..

      pros of getting another ps3
      *don't have to buy flasher
      *don't have to install flasher
      *no risk of bricking your only ps3
      *don't need as much memory on ofw ps3 so could get the cheapest model and keep everything on cfw ps3

      what would be pros of getting a duel booting flasher? I ask because i have 2 ps3's one is a CECHA01 and another that is a fat ps3 that came with uncharted don't know what model it is really, but i am thinking about leaving one with my parents and taking the cecha ps3 with me to college because my family uses my ps3 to watch netflix and i like to play online sometimes, so should i just buy a flasher or should i invest in another ps3? opinions

    32. TDCroPower2
      02-27-2012
      09:03 PM
      32

      What are new in the news of the e3 team? I dont see it!

      That the 4.11 are safe to downgrade is out till over 1 week..

      The mapping of them is out till januar, but they can't map the FAT finally


      So they wait that i post the reason for the Fat to copy/stole it like the qa flag pkg!

      The e3 team is going under, they have a wonderful product but make it to a sh.t tool with there bad tuts, bad mapping and locking the functions!

      Very sad the story of the e3 flasher...

    33. daveyp187
      02-28-2012
      02:50 PM
      33

      Quick question so all we have to do is solder a few wires and we can then fast dual boot??
      Not a noob but a noobish question

    34. timba
      02-28-2012
      04:40 PM
      34

      I tried install software update 4.11 for fast dualboot, it gets 99% and then error message 8002F313 comes up.

      In this moment ps3 use rogero v2

      I got same problem with different firmwares and two different harddrives, where could be the problem?

      Any help would be most welcome.

    35. pepethedon
      02-28-2012
      04:50 PM
      35

      Originally Posted by daveyp187
      Quick question so all we have to do is solder a few wires and we can then fast dual boot??
      Not a noob but a noobish question
      Pretty much, dude...


      There's a good guide on here about the whole process, I tried to find it for you but no luck...

    36. yamanato
      02-28-2012
      05:11 PM
      36

      can you please tell me does this downgrade ANY ps3 ?
      my ps3 came with 3.65 so can it be downgraded or does it depend on the module ?

    37. pepethedon
      02-28-2012
      05:16 PM
      37

      Originally Posted by yamanato
      can you please tell me does this downgrade ANY ps3 ?
      my ps3 came with 3.65 so can it be downgraded or does it depend on the module ?
      http://www.ps3hax.net/2011/10/tutori...lasher-on-ps3/

      Check to see if your model console is downgradable first.

    38. Freesty
      03-01-2012
      03:18 PM
      38

      can somebody please tell me or give link how to solder and downgrade progskeet on NAND? i look on google and other forum but only find infectus tutorial.

    39. bartez82
      03-01-2012
      04:30 PM
      39

      Originally Posted by Freesty
      can somebody please tell me or give link how to solder and downgrade progskeet on NAND? i look on google and other forum but only find infectus tutorial.
      Hardware flashing

    40. Freesty
      03-01-2012
      04:37 PM
      40

      Thank you, thank you, thank you

    41. tjhooker73
      03-01-2012
      07:55 PM
      41

      You can only downgrade to 3.41 if you console was 3.41 or below from factory as far as i know.

    42. XMuzzlerX
      03-01-2012
      09:21 PM
      42

      I had a question... I just got back into the whole ps3 jailbreaking scene and like a tard I just up and bought the E3 card reader. My question is, should i have not bought anything because Rogero works without a dongle, ( i didn't know this till after i bought it) or should i have boughten the true blue?


      Thanks in advance, I'm just tryin to figure out what would be my best bet.

      Slim ps3 3.55fw with 3.72 spoof running rogeros cfw

    43. alongcamepeter
      03-07-2012
      02:36 AM
      43

      Step 1 where you cut the wire between A and B...

      How "reversible" is that? i.e. if in the future I decided to unhack my ps3, can I leave that wire cut, or what must I do to reconnect it?

    44. OoZic
      03-07-2012
      06:55 AM
      44

      Originally Posted by XMuzzlerX
      I had a question... I just got back into the whole ps3 jailbreaking scene and like a tard I just up and bought the E3 card reader. My question is, should i have not bought anything because Rogero works without a dongle, ( i didn't know this till after i bought it) or should i have boughten the true blue?


      Thanks in advance, I'm just tryin to figure out what would be my best bet.

      Slim ps3 3.55fw with 3.72 spoof running rogeros cfw
      http://www.e3-tech.net/prdouct.html

      A flasher is for downgrading or dual boot
      TB is for making new games run on FW 3.55
      The card reader is from the past when we had 3.41...

      What is it you want to do?

    45. semugg
      03-13-2012
      11:39 AM
      45

      hey guys i've stopped following ps3 scene ever since by ps3 was bricked with a custom firmware (wanikoko i think?). so i am little lost here, is this a solution to it?

    46. clifford25501
      03-22-2012
      01:53 PM
      46

      Hi i have backup 3.60 OFW before downgrade. After downgrade it to 3.55 i have brick but i didinot have 3.55 to unbrick it. Does some on have solution how to restore ofw 3.60? I try to flash it via fun mode but ps3 still bricked. Pls help! Its realy urgent!

    47. Fgroia
      11-05-2012
      10:39 AM
      47

      i am on 4.30OFW, can i downgrade to 3.55 and set up a dual boot with 4.30OFW and 4.21CFW?

      I used the tool to see whats the minimum firmware for my ps3 and it is 2.72.

    48. D1st0rt3dM1nd
      11-05-2012
      12:13 PM
      48

      Originally Posted by Fgroia
      i am on 4.30OFW, can i downgrade to 3.55 and set up a dual boot with 4.30OFW and 4.21CFW?

      I used the tool to see whats the minimum firmware for my ps3 and it is 2.72.
      Will not dual boot on any firmware that is above 4.25. So no it will not work on 4.30 or 4.31