Results 1 to 8 of 8
  1. #1
    Apprentice
    Join Date
    May 2017
    Location
    UK
    Posts
    4
    Likes
    0
    Liked 0 Times in 0 Posts
    Feedback Score
    0
    Downloads
    0
    Uploads
    0

    E3 Flasher will not update via Micro SD or USB - Fake??

    Thanks for reading. I know there's other forums out there but none of them seem to have the same issue as me.

    Months ago, I bought an E3 flasher from AliExpress, but only couple days ago did I start using it. I was able to follow a video tutorial to get it opened up, and to the point where the E3 flasher had to take its dumps. At the time, I didn't know how to set up the E3 Flasher so the board with all the buttons and the SD card reader was just hanging on, it wasn't pushed in. After 3 dumps, Nor inspector had found them all to be bad. The next day I try again, I do use a G-clamp to keep the cable on the NOR chip. This time, the board with the buttons was pushed all the way however it won't take dumps. Error 1 2 6, indicating it needs a firmware update to start flashing again. I tried to flash the firmware on it, but when the first 2 switches are down and the other 4 are up, the red LED turns on but the blue LEDs won't, however each time I do this, the update.bin file disappears from the SD card. So something must have happened? I tried the USB method through a manual, however instead of showing up as KernelBoot, it says I need to format the drive to use it. A format however, will not work. It doesn't let me format it. So I'm now waiting for reel of 30AWG wire before I try the E3 Linker method.

    PS3 is definitely jailbreak material, 2003B. I have a feeling the cable may be faulty from the first use, and the same time, I may have a counterfeit product. Doesn't seem fake though as there's no other indication of a counterfeit other than 'KernalBoot' not showing up - but maybe that could be due to not sitting on the NOR chip properly. Already tried 99% isopropyl alcohol, didn't work.

    What do you guys think? I'd REALLY appreciate the replies.



  2. #2
    Apprentice
    Join Date
    Apr 2014
    Posts
    10
    Likes
    0
    Liked 0 Times in 0 Posts
    Feedback Score
    0
    Downloads
    2
    Uploads
    0
    Use e3 linker with multicolored wires. It will save u a lot of time in long run.the nor clips sold on aliexpress are too bad nowdays.

    Sent from my SM-J200G using Tapatalk

  3. #3
    Senior Member xanadu247's Avatar
    Join Date
    Jan 2013
    Location
    Toronto CANADA
    Posts
    3,029
    Likes
    420
    Liked 633 Times in 464 Posts
    Feedback Score
    0
    Downloads
    14
    Uploads
    0
    If the update.bin disappeared the SD card, it installed.

    Your problem isn't the hardware. It's your connections to the nor or e3 board. Too much pressure with a clamp can spell disaster, crushing the nor and e3 pins away from contact. Try to realign the pins in your e3 clip gently inward with something like a thin sewing needle. I use a spare nor chip for thus purpose, but I'm not sure if you have any. Seat the clip like plastic Tupperware lid, starting at one end.

    Sent from my Lenovo K5 using Tapatalk
    GUIDE to extracting a valid dump from a BROKEN NOR CHIPhttp://www.ps3hax.net/showthread.php...969#post781969 ..//.. GUIDE to self powering Teensy2.0++ /360clip NOR http://www.ps3hax.net/showthread.php...391#post803391

  4. #4
    playerkp420's Avatar
    Join Date
    Dec 2011
    Posts
    14,706
    Likes
    3,259
    Liked 5,104 Times in 3,492 Posts
    Feedback Score
    13 (100%)
    Downloads
    56
    Uploads
    0
    Format your SD card with Panasonic SDFormatter.

    FORMAT TYPE = Try Quick at first, or (FULL (OverWrite) or FULL (Erase))

    FORMAT SIZE ADJUSTMENT = ON

    If it still doesn't work, use a different SD card. I recommend a small non SDHC card. I have best success with 1GB Sandisk MicroSD card. I have a 4GB Sandisk MicroSDHC card that every once in awhile I have to format again like I say above.

    http://www.r4wood.com/pages/panasonicsdformatter.html

  5. #5
    Apprentice
    Join Date
    May 2017
    Location
    UK
    Posts
    4
    Likes
    0
    Liked 0 Times in 0 Posts
    Feedback Score
    0
    Downloads
    0
    Uploads
    0
    Thanks for the replies, I tried everything now. Had to wait for thermal paste hence the late reply, with the E3 linker soldered using 30 AWG wire, it still returns with the same error. 1 1 0 0 0 1 0 0, 1-2-6, again, when I tried to update it, the update.bin would go missing but never would the blue LEDs flash back and forth. I think I'll just give up.

  6. #6
    playerkp420's Avatar
    Join Date
    Dec 2011
    Posts
    14,706
    Likes
    3,259
    Liked 5,104 Times in 3,492 Posts
    Feedback Score
    13 (100%)
    Downloads
    56
    Uploads
    0
    Because that isn't the problem. It is the sd card like I said. Maybe try what I suggested.

    Sent from my SAMSUNG-SM-G935A using Tapatalk

  7. #7
    Apprentice
    Join Date
    May 2017
    Location
    UK
    Posts
    4
    Likes
    0
    Liked 0 Times in 0 Posts
    Feedback Score
    0
    Downloads
    0
    Uploads
    0
    Told you, already tried that, used a Samsung 32GB SD card and a 32GB Sandisk, returned with the same errors. I've closed it up now and even got in touch with the seller, who I had to nag to get her to tell me it was a "third party" E3 flasher. :/

  8. #8
    Member
    Join Date
    Dec 2016
    Location
    UK
    Posts
    143
    Likes
    15
    Liked 7 Times in 6 Posts
    Feedback Score
    0
    Downloads
    0
    Uploads
    0
    Quote Originally Posted by Predator187 View Post
    Told you, already tried that, used a Samsung 32GB SD card and a 32GB Sandisk, returned with the same errors. I've closed it up now and even got in touch with the seller, who I had to nag to get her to tell me it was a "third party" E3 flasher. :/
    Your problem is the E3 flasher main board is toast ...Nothing to do with SD cards whatsoever....The Only reason I state this (experienced history and a ton of research into this problem ) is the Flasher does not display the Kernel boot on the USB PC side = A defunct inferior clone that will only ever work on it`s original PS3 and will always show errors if attempting to use this on another PS3 ...You will also never ever be able to install the Samsung update.bin.
    Sorry to break the news mate..
    If this is your 1st time using this flasher ? and its never been returned from a previous user ect? Then you still have a chance ..But it will only ever do 3 dump read.....However.....................
    The error codes suggest otherwise
    11000100 Not the right PS3 for this backup Already used e3flasher on 1 console.
    So look like your out of luck as it must have been used previous then returned ..then resold to you.
    No matter which way you look at this and what ever anyone else trys to tell you...You goosed with this flasher unless it is used on the original 1st Nor read PS3

    Best Regards
    Last edited by xval; 06-07-2017 at 07:58 PM.

Bookmarks

Bookmarks
  • Submit to Digg Digg
  • Submit to del.icio.us del.icio.us
  • Submit to StumbleUpon StumbleUpon
  • Submit to Google Google

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •