The above video goes away if you are logged in!

Page 465 of 465 FirstFirst ... 365 415 455 463 464 465
Results 4,641 to 4,648 of 4648
  1. #4641
    playerkp420's Avatar
    Join Date
    Dec 2011
    Posts
    9,459
    Likes
    2,369
    Liked 3,601 Times in 2,483 Posts
    Mentioned
    1605 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    13 (100%)
    Downloads
    47
    Uploads
    0
    Quote Originally Posted by criticalll View Post
    I repaired it. Is not YLOD. It was just a short on my broken connector. I fixed it. I can install multiman on cfw 4.65 ? or i should downgrade to 4.50? Cuz i cannot run games in multiman
    Use gamesonic or Irisman on 4.65 CFW. Or there is an u official multiman update that works on Habib 4.65.
    HOW TO DOWNGRADE W/E3 FLASHER TO ANY OFW/CFW
    Nor model PS3 downgrade service in U.S.A. if you don't want to do it yourself
    For downgrade help join irc at effnet-Just enter name and channel is #ps3downgrade

  2. #4642
    Senior Member MJ999's Avatar
    Join Date
    Oct 2011
    Location
    0x3F090
    Posts
    1,662
    Likes
    515
    Liked 556 Times in 387 Posts
    Mentioned
    165 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    15
    Uploads
    0
    Quote Originally Posted by sqweeq View Post
    Hey there,

    Sorry for the inconveniences, but i was wondering if you could please help me out.
    I recently tried downgrading my cechj fat console with e3 nor flasher with your guide and finished up to flashing the ps3, with it saying "OK.
    Program Nor OK" in the text from the sd card. however, after i reassmble the ps3 and turn it on, there is no video or usb activity. Please help me out. I have looked all over the forums but I did not want to try anything yet in case of making it worse
    Did you validate the dump ?

  3. #4643
    Apprentice
    Join Date
    Oct 2014
    Posts
    4
    Likes
    0
    Liked 0 Times in 0 Posts
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    1
    Uploads
    0
    yup ive validated them

  4. #4644
    Senior Member MJ999's Avatar
    Join Date
    Oct 2011
    Location
    0x3F090
    Posts
    1,662
    Likes
    515
    Liked 556 Times in 387 Posts
    Mentioned
    165 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    15
    Uploads
    0
    Quote Originally Posted by sqweeq View Post
    yup ive validated them
    Normally this happens ( GLOD )when the dump isn't valid.

    Try flashing the original dump back and see if ps3 turns on.

  5. #4645
    Apprentice
    Join Date
    Oct 2014
    Posts
    4
    Likes
    0
    Liked 0 Times in 0 Posts
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    1
    Uploads
    0
    ahhh kk. so you want me to flash(all down) one of the dumps that i made (3rd up rest down) and validated? so I need to attach the e3 again right? sorry i am a beginner

  6. #4646
    Apprentice
    Join Date
    Oct 2014
    Posts
    1
    Likes
    0
    Liked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    0
    Uploads
    0
    thank you.

  7. #4647
    Senior Member MJ999's Avatar
    Join Date
    Oct 2011
    Location
    0x3F090
    Posts
    1,662
    Likes
    515
    Liked 556 Times in 387 Posts
    Mentioned
    165 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    15
    Uploads
    0
    Quote Originally Posted by sqweeq View Post
    ahhh kk. so you want me to flash(all down) one of the dumps that i made (3rd up rest down) and validated? so I need to attach the e3 again right? sorry i am a beginner
    Yes, you should flash the ORIGINAL DUMP with all switch down on flasher
    Yes you need to attach e3 back.

  8. #4648
    Apprentice
    Join Date
    Oct 2014
    Posts
    8
    Likes
    0
    Liked 1 Time in 1 Post
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    0
    Uploads
    0
    Hello,
    I have finished whole process with success. Now I'm on Habib 4.65 CFW.
    No YLOD, RSH/Cell temp. aprox. 60C in XMB, fan works quite silent.
    Thank you for your support and see you on other threads. :-)

  9. The Following User Likes This Post:


Page 465 of 465 FirstFirst ... 365 415 455 463 464 465

Bookmarks

Bookmarks
  • Submit to Digg Digg
  • Submit to del.icio.us del.icio.us
  • Submit to StumbleUpon StumbleUpon
  • Submit to Google Google

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •