The above video goes away if you are logged in!

Page 2 of 2 FirstFirst 1 2
Results 11 to 19 of 19
  1. #11
    "It's th* *.N.G. si*"
    Join Date
    Jan 2014
    Posts
    111
    Likes
    31
    Liked 5 Times in 4 Posts
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    0
    Uploads
    0
    Patch to 4.55 with Swizzy dumpchecker? I can't find any options there.

  2. #12
    "It's th* *.N.G. si*"
    Join Date
    Jan 2014
    Posts
    111
    Likes
    31
    Liked 5 Times in 4 Posts
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    0
    Uploads
    0
    I did what bailey's guide said and patched to 3.55 and put it back on micro sd. Then i was getting "failed to write to nor" error. After powering it off and back on again, it shuts down a second after with 3 beeps.

  3. #13
    Senior Member sdw100's Avatar
    Join Date
    Sep 2013
    Location
    ENGLAND
    Posts
    1,087
    Likes
    184
    Liked 215 Times in 155 Posts
    Mentioned
    34 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    2
    Uploads
    0
    Quote Originally Posted by GamingNova View Post
    I did what bailey's guide said and patched to 3.55 and put it back on micro sd. Then i was getting "failed to write to nor" error. After powering it off and back on again, it shuts down a second after with 3 beeps.
    If it failed wile writing or if it wrote atall its bricked u now need to solder a wire from sbe on e3 ribbon to nor tristate
    Or any gnd point to nor tristate
    i own 2003a dualbooting 4.65/rebug 4.53.1
    i own 2503b rebug4.46.1😃
    i own 2105b [0b] untoched OFW 4.65

  4. #14
    "It's th* *.N.G. si*"
    Join Date
    Jan 2014
    Posts
    111
    Likes
    31
    Liked 5 Times in 4 Posts
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    0
    Uploads
    0
    Thanks man, you've really been saving lives here. Although I Ran into a new problem now. After writing back, i removed the e3 flasher and tested ps3 as it turned on fine. Next I switched it off and used e3 reader to put it into factory mode and now it won't display anything. Any ideas?


    Sent from my iPhone using Tapatalk

  5. #15
    Senior Member sdw100's Avatar
    Join Date
    Sep 2013
    Location
    ENGLAND
    Posts
    1,087
    Likes
    184
    Liked 215 Times in 155 Posts
    Mentioned
    34 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    2
    Uploads
    0
    Did u pull the plug before pressing power/eject?
    i own 2003a dualbooting 4.65/rebug 4.53.1
    i own 2503b rebug4.46.1😃
    i own 2105b [0b] untoched OFW 4.65

  6. #16
    *lt*a N00b
    Join Date
    Oct 2010
    Posts
    274
    Likes
    56
    Liked 101 Times in 75 Posts
    Mentioned
    77 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    39
    Uploads
    0
    Quote Originally Posted by sdw100 View Post
    Yeah mate the reason is because the tool has not had a new hash list update yet im sure @Swizzy will get roun to it,
    So because they are unknown they will be bad but if you click the spanner in left hand corner and uncheck enable hashes then rerun dump u will get big green ok so check with bwe and i good flash that beast
    Are you frikking kidding me?? i've updated the hashlist on github, grab the latest and it should work just fine... (i did this days ago)
    Last edited by Swizzy; 07-01-2014 at 02:42 PM.

  7. #17
    Senior Member sdw100's Avatar
    Join Date
    Sep 2013
    Location
    ENGLAND
    Posts
    1,087
    Likes
    184
    Liked 215 Times in 155 Posts
    Mentioned
    34 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    2
    Uploads
    0
    Quote Originally Posted by Swizzy View Post
    Are you frikking kidding me?? i've updated the hashlist on github, grab the latest and it should work just fine... (i did this days ago)
    Oh thanks man never new i no theres an unuofficial realese of your tool with habib 4.60 patcher embedded
    i own 2003a dualbooting 4.65/rebug 4.53.1
    i own 2503b rebug4.46.1😃
    i own 2105b [0b] untoched OFW 4.65

  8. #18
    *lt*a N00b
    Join Date
    Oct 2010
    Posts
    274
    Likes
    56
    Liked 101 Times in 75 Posts
    Mentioned
    77 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    39
    Uploads
    0
    Quote Originally Posted by sdw100 View Post
    Oh thanks man never new i no theres an unuofficial realese of your tool with habib 4.60 patcher embedded
    Not embedded... the patch(es) is external (patch.bin)

  9. #19
    Apprentice
    Join Date
    Oct 2014
    Posts
    1
    Likes
    0
    Liked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    2
    Uploads
    0
    Thank you for this thread, it really helped me out.

    Running Rogero 4.55 cex now, now just have to dex it.

Page 2 of 2 FirstFirst 1 2

Bookmarks

Bookmarks
  • Submit to Digg Digg
  • Submit to del.icio.us del.icio.us
  • Submit to StumbleUpon StumbleUpon
  • Submit to Google Google

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •