The above video goes away if you are logged in!

Results 1 to 5 of 5
  1. #1
    Apprentice
    Join Date
    Sep 2014
    Posts
    3
    Likes
    0
    Liked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    1
    Uploads
    0

    the last of us texture loading fail

    Hi everyone!

    I'm playing now the last of us duplex version.
    I'm on the pittsburgh map somwhere, and somtimes on the map, are just white floors and some textures off the buildings.i updated to the 1.09 but there is the same problem.


    What can i do whit this glitch? It's really frustrating, i cant continue the storyline:/
    If someone knows a method pls help

  2. #2
    Member r3l1c's Avatar
    Join Date
    Nov 2012
    Posts
    506
    Likes
    190
    Liked 185 Times in 130 Posts
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    0
    Uploads
    0
    i found something in regards to this on ign

    " Hey dude, i had the exact same problem today while playing in the science building. I got to the part where you fall down and get impaled. Once i hit the floor the sound would disappear and both characters wouldn't move. Also half the textures were missing. Anyway i quit out and deleted the game data. NOT the game save. I then loaded the game back up hit continue and it installed the game and it loaded at the point where it had glitched fine.

    Hope this helps."

    http://www.ign.com/boards/threads/th...ave.453112477/

    Hope this helps

  3. #3
    Apprentice
    Join Date
    Sep 2014
    Posts
    3
    Likes
    0
    Liked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    1
    Uploads
    0
    I reinstalled the game data but still have the same issue:/

  4. #4
    Member r3l1c's Avatar
    Join Date
    Nov 2012
    Posts
    506
    Likes
    190
    Liked 185 Times in 130 Posts
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    0
    Uploads
    0
    Quote Originally Posted by oiseed View Post
    I reinstalled the game data but still have the same issue:/
    well .. the conversation carries on in the link .. and the user was able to fix his issue by creating new save data and deleting the old one ... you may wish to try the combo ... create new save ... back it up ( to usb drive ) ... delete all .... install stuff and try again

    maybe just the save thingie will do the trick just fine

  5. #5
    Apprentice
    Join Date
    Sep 2014
    Posts
    3
    Likes
    0
    Liked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    1
    Uploads
    0
    I try the save game backup thanks for your time to help

Tags for this Thread

Bookmarks

Bookmarks
  • Submit to Digg Digg
  • Submit to del.icio.us del.icio.us
  • Submit to StumbleUpon StumbleUpon
  • Submit to Google Google

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •