The above video goes away if you are logged in!

Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 25
  1. #11
    Senior Member sdw100's Avatar
    Join Date
    Sep 2013
    Location
    ENGLAND
    Posts
    1,087
    Likes
    184
    Liked 215 Times in 155 Posts
    Mentioned
    34 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    2
    Uploads
    0
    Quote Originally Posted by scorchedwynd View Post
    no its not premanent i have 5 more to flash. i shaved to much off my clip. 200 offset saies FI.im flashing original now, just got done flashing. same thing.
    Now take a backup then compare in HXD tht they are identicle to ensure sucsessfull flash
    CTRL-K
    You have switch1 down when u hit the power buttton?
    Last edited by sdw100; 1 Week Ago at 12:47 PM.
    i own 2003a dualbooting 4.65/rebug 4.53.1
    i own 2503b rebug4.46.1😃
    i own 2105b [0b] untoched OFW 4.65

  2. #12
    Apprentice
    Join Date
    Sep 2010
    Posts
    8
    Likes
    0
    Liked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    2
    Uploads
    0
    no their not same the one i dumped is full y's up to 4c0 offset and the one i flashed is y's from offset 210 to 3f0.

    Yes I have the first switch down.
    Last edited by scorchedwynd; 1 Week Ago at 01:28 PM.

  3. #13
    Senior Member noobzega's Avatar
    Join Date
    Dec 2012
    Posts
    1,083
    Likes
    161
    Liked 127 Times in 104 Posts
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    1 (100%)
    Downloads
    18
    Uploads
    0
    Quote Originally Posted by scorchedwynd View Post
    no their not same the one i dumped is full y's up to 4c0 offset and the one i flashed is y's from offset 210 to 3f0
    Clean nor legs and e3 clip legs with alcohol and try again. On CECHK you wont be able to "cover" 100% nor legs with e3 clip couse nor is little bit bigger than 21 or 25 version. Make sure you make enough pressure.

  4. #14
    Senior Member noobzega's Avatar
    Join Date
    Dec 2012
    Posts
    1,083
    Likes
    161
    Liked 127 Times in 104 Posts
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    1 (100%)
    Downloads
    18
    Uploads
    0
    Quote Originally Posted by scorchedwynd View Post
    no their not same the one i dumped is full y's up to 4c0 offset and the one i flashed is y's from offset 210 to 3f0.

    Yes I have the first switch down.
    Y? You should have FF FF instead Y?

  5. #15
    Apprentice
    Join Date
    Sep 2010
    Posts
    8
    Likes
    0
    Liked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    2
    Uploads
    0
    it is all f's its all y's in text side. i shaved down my clip to far. ps3 flash tool said the one I said dumped bad
    Last edited by scorchedwynd; 1 Week Ago at 01:39 PM.

  6. #16
    Senior Member noobzega's Avatar
    Join Date
    Dec 2012
    Posts
    1,083
    Likes
    161
    Liked 127 Times in 104 Posts
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    1 (100%)
    Downloads
    18
    Uploads
    0
    Quote Originally Posted by scorchedwynd View Post
    it is all f's its all y's in text side. i shaved down my clip to far. ps3 flash tool said the one I said dumped bad
    You will need new clip then looks like.

  7. #17
    Apprentice
    Join Date
    Sep 2010
    Posts
    8
    Likes
    0
    Liked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    2
    Uploads
    0
    i have e3linker solder in and reads and write fine

  8. #18
    Senior Member noobzega's Avatar
    Join Date
    Dec 2012
    Posts
    1,083
    Likes
    161
    Liked 127 Times in 104 Posts
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    1 (100%)
    Downloads
    18
    Uploads
    0
    Then check for solder connection, looks like you have issue there.

  9. #19
    Apprentice
    Join Date
    Sep 2010
    Posts
    8
    Likes
    0
    Liked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    2
    Uploads
    0
    i redone all of them same thing

  10. #20
    Senior Member noobzega's Avatar
    Join Date
    Dec 2012
    Posts
    1,083
    Likes
    161
    Liked 127 Times in 104 Posts
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    1 (100%)
    Downloads
    18
    Uploads
    0
    Quote Originally Posted by scorchedwynd View Post
    i redone all of them same thing
    If you want you can send me flash and I can check it just in case for you, you dont have to worry I wont steal your console ID.

    Do you also have E3 clip? If you have can you try with clip?

Page 2 of 3 FirstFirst 1 2 3 LastLast

Bookmarks

Bookmarks
  • Submit to Digg Digg
  • Submit to del.icio.us del.icio.us
  • Submit to StumbleUpon StumbleUpon
  • Submit to Google Google

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •