The above video goes away if you are logged in!

Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
  1. #11
    Member
    Join Date
    Jan 2012
    Posts
    219
    Likes
    4
    Liked 9 Times in 8 Posts
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    8
    Uploads
    0
    Quote Originally Posted by Motohama View Post
    Thanks you soo much, and thank you everyone else for your help, I really appreciate it. Right now I'm struggling to connect the e3 clip properly, and keep getting the error 10001100. I tried the new clean sticky tape, and I think it worked well, but another problem occurred where the fan gets super fast very quick. So I have to now replace the old and worn out Sony thermal paste which I just ordered and will come in about 5 days. This is a very long process. I just hope I can get good dumps after I apply the new thermal paste and be done with the E3 flasher..
    that's why I said place new paste before you put in the clip...the process takes to strip ps3 down and to upload patch and put together takes me about an hour or so, if not a little less. The first couple of times takes longer. But just follow what I said and you will be good to go. If you got questions just send me a message

  2. #12
    Apprentice
    Join Date
    Oct 2014
    Posts
    6
    Likes
    0
    Liked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Feedback Score
    0
    Downloads
    0
    Uploads
    0
    Thank you soo much! And I will message you if i'm having any problems. Now its just that I have to wait for the new thermal paste to be delivered (a few days).

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Bookmarks

Bookmarks
  • Submit to Digg Digg
  • Submit to del.icio.us del.icio.us
  • Submit to StumbleUpon StumbleUpon
  • Submit to Google Google

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •